Unexpected Downtime
Incident Report for Nitrobox
Resolved
The issue has been resolved.
Posted Nov 06, 2024 - 15:09 CET
Monitoring
The issue seems to be resolved, we are monitoring the situation.
Posted Nov 06, 2024 - 14:44 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 06, 2024 - 14:43 CET
Investigating
We are currently experiencing technical difficulties that maybe impact the use of our product.
Posted Nov 06, 2024 - 14:37 CET
This incident affected: API, Webportal, and Certified Document Archiving Solution.