Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 07, 2024 - 10:00 CEST
Scheduled
We will be performing scheduled maintenance on some underlying infrastructure components, which may cause brief service interruptions. API clients and Webportal users may need to reauthenticate during this period.
Posted Sep 17, 2024 - 09:59 CEST
This scheduled maintenance affected: API and Webportal.