Systems not available
Incident Report for Nitrobox
Resolved
This incident has been resolved.
Posted Oct 13, 2023 - 22:32 CEST
Update
The webportal component is back in operation
Posted Oct 13, 2023 - 20:08 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 13, 2023 - 19:30 CEST
Monitoring
All system and consistency checks were successfully completed. The system is being prepared for operation.
Posted Oct 13, 2023 - 18:44 CEST
Update
The underlying problem has been solved. In the next step, various system and data consistency checks are carried out.
Posted Oct 13, 2023 - 15:40 CEST
Identified
The problem with one of our databases has been identified and immediate action has been taken. Fixes are currently being implemented.
Posted Oct 13, 2023 - 09:22 CEST
Investigating
Our systems are experiencing unexpected problems. Investigations are ongoing.
Posted Oct 12, 2023 - 16:48 CEST
This incident affected: API and Webportal.