Archiving temporarily not available
Incident Report for Nitrobox
Resolved
The incident has been resolved.
Posted Jan 11, 2024 - 15:12 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2024 - 14:25 CET
Identified
We are in communication with our archiving provider and are working on a fix.

The partial outage affects the retrieval of all documents stored at the certified archiving provider.
Posted Jan 11, 2024 - 13:44 CET
This incident affected: API and Webportal.